Drupal Fixes Highly Critical Vulnerability

Administrators of websites running the Drupal content management software (CMS) are urged to take immediate action to mitigate a newly discovered a vulnerability that can lead to remote execution of PHP code under specific circumstances. […]

This post appeared first on Bleeping Computer
Author: Ionut Ilascu