Debian Security Update – Fix for Vulnerabilities that Leads to DOS and Arbitrary Code

Debian Security Update

Debian released security updates that fix multiple vulnerabilities with Thunderbird mail client, twig and dovecot Packages. DSA-4420 thunderbird The security update covers multiple vulnerabilities with Thunderbird mail client that allows an attacker to execute an arbitrary code execution or denial of service. The vulnerabilities can be tracked as CVE-2018-18506, CVE-2019-9788, CVE-2019-9790, CVE-2019-9791, CVE-2019-9792, CVE-2019-9793, CVE-2019-9795, CVE-2019-9796 All the security issues addressed with […]

The post Debian Security Update – Fix for Vulnerabilities that Leads to DOS and Arbitrary Code appeared first on GBHackers On Security.