Cisco Patched Critical Vulnerability With Video Surveillance Manager Appliance

critical security vulnerability

Cisco patched a critical security vulnerability with Cisco Video Surveillance Manager (VSM) that allows an unauthenticated remote attacker to gain access to the vulnerable system as a root user, which has a default, static user credentials. This vulnerability could be exploited by an attacker by using the account to log in to the affected system, […]

The post Cisco Patched Critical Vulnerability With Video Surveillance Manager Appliance appeared first on GBHackers On Security.