Cyberattackers Exploiting Critical WordPress Plugin Bug

The security hole in the Plus Addons for Elementor plugin was used in active zero-day attacks prior to a patch being issued.
This post appeared first on ThreatPost – The First Stop for Security News
Author: Tara Seals