Adobe Warns Windows, macOS Users of Critical-Severity Flaws

Adobe fixed three critical-severity flaws in Adobe Prelude, Adobe Experience Manager and Adobe Lightroom.
This post appeared first on ThreatPost – The First Stop for Security News
Author: Lindsey O’Donnell