WordPress Patches 3-Year-Old High-Severity RCE Bug

In all, WordPress patched 10 security bugs as part of the release of version 5.5.2 of its web publishing software.
This post appeared first on ThreatPost – The First Stop for Security News
Author: Tom Spring