Zoom Zero-Day Allows RCE, Patch on the Way

Researchers said that the issue is only exploitable on Windows 7 and earlier.
This post appeared first on ThreatPost – The First Stop for Security News
Author: Tara Seals